Get in touch
Back
Resolved

Users unable to log into AZInsight

Started 14 Sep at 06:00pm MDT.

Data APi Service
Created

We experienced an issue with one of our databases that affected the user's ability to log in. This has been fixed and we are investigating a long term fix for this

Posted 14 Sep at 06:00pm MDT.